[Tinyos-help] COM1 PORT NOT AVAILABLE

Macario Andal mackya2000 at yahoo.com
Thu Jan 29 11:47:42 PST 2004


Hi! I've just purchase an unlocking data cable for my Sharp GX10 mobile phone. Since this mobile is lock to a certain network company, I'm about to finish my mobile phone contract in 2 months and I wish to unlock it so I can use it to another network.
My problem is when I run the software to unlock the mobile it said "COM1 not available". I tried to made some changes in the settings of the COM1 PORT but still this mesage kept on appearing. I tried to use another software which I bought in eBay but still I can't unlock my mobile.
Thanks very much and I will be delighted if you can answer and help me with this problem of mine.
Mac


---------------------------------
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://Mail.Millennium.Berkeley.EDU/pipermail/tinyos-help/attachments/20040129/184f274d/attachment-0001.htm


More information about the Tinyos-help mailing list