[Tinyos-help] TelosB command

Group mailforgroup at gmail.com
Tue Apr 27 08:56:56 PDT 2010


Thanks for the command. Its very useful for me. Also i'm trying with the
command to
send to a particular COM port.
some thing like...
make telosb install.1,COM6. (on TinyOS-2.x). But this is not working.
Is  there any change in the command. Please let me know. Thanks.

On Tue, Apr 27, 2010 at 12:04 AM, Arik Sapojnik <sapojnik at gmail.com> wrote:

> The command is *re*install.
> You can use it with the same syntax as install.
> Instead of compiling the image again, it loads the ready bin file.
>
> Arik
>
>
> On Tue, Apr 27, 2010 at 03:28, Group <mailforgroup at gmail.com> wrote:
>
>> Hi,
>>
>> I'm just wondering if there is any command to directly load the image on
>> TelosB mote.
>> I would like to skip the compilation part as it is taking lot of time. I
>> tried executing the
>>  command found in 'make telosb install.1' execution output.
>>
>> Something like this..
>> $tos-set-symbols --objcopy msp430-objcopy <...>
>>
>> but this is not working.
>>
>> Can any one suggest me on how to do this. Thanks in advance.
>>
>> _______________________________________________
>> Tinyos-help mailing list
>> Tinyos-help at millennium.berkeley.edu
>> https://www.millennium.berkeley.edu/cgi-bin/mailman/listinfo/tinyos-help
>>
>
>
>
> --
> Best Regards,
> Arik Sapojnik
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://www.millennium.berkeley.edu/pipermail/tinyos-help/attachments/20100427/8e1f9510/attachment.htm 


More information about the Tinyos-help mailing list