[Tinyos-help] Getting bad packet from InternalVoltage measures in Telosb

André Rodrigues andremiguelrodrigues at gmail.com
Tue Apr 27 11:34:35 PDT 2010


Hi

The MSP datasheet says that but on the other way the TMoteSky datasheet 
claims 2.1 as the mininum for running at 8MHz.

Something is wrong...

Regards,

André

----- Original Message ----- 
From: "Michael Schippling" <schip at santafe.edu>
To: "David Conde" <dconde at citic.es>
Cc: <tinyos-help at millennium.berkeley.edu>
Sent: Tuesday, April 27, 2010 7:20 PM
Subject: Re: [Tinyos-help] Getting bad packet from InternalVoltage measures 
in Telosb


> This little snippet from the MSP manual:
>     http://www.etantdonnes.com/Motes/MSP_voltage.jpg
> indicates that 2.6v might be too low a supply voltage
> for the tmote to operate correctly.
>
> I don't know what "bad packet from a address 4502..."
> means or where it comes from though.
>
> MS
>
>
> David Conde wrote:
>> Hi,
>>
>>
>>
>> I am getting measures from InternalVoltage in TelosB and when the
>> battery level is lower than 2,6 I got bad packet from a address 4502 or
>> 0125,  have anybody had the same problem?
>>
>>
>>
>> Thank you in advance
>>
>>
>> ------------------------------------------------------------------------
>>
>> _______________________________________________
>> Tinyos-help mailing list
>> Tinyos-help at millennium.berkeley.edu
>> https://www.millennium.berkeley.edu/cgi-bin/mailman/listinfo/tinyos-help
> _______________________________________________
> Tinyos-help mailing list
> Tinyos-help at millennium.berkeley.edu
> https://www.millennium.berkeley.edu/cgi-bin/mailman/listinfo/tinyos-help 



More information about the Tinyos-help mailing list